Left click initiates search rather than open [Solved/Closed]

- - Latest reply:  Pradeep - Nov 14, 2013 at 10:46 PM
Hello,
when I use left click to open folder it does not work, but when clicking on right click it open search. and I can not access my computer property, control panel, local disc and so on using any click and when I do so this message comes"this file does not have a program associated with it for performing this action .create an association in the set associations control panel.
See more 

10 replies

Best answer
11
Thank you
I had the same problem. I found this and it fixed it :D
A. According to Microsoft, this behavior can occur when you open the Edit File Type dialog box for the Drive or File Folder registered file types.

For example, say you were trying to add the Print Directory feature to a folder in XP. This change could cause the problem you are describing.

Microsoft acknowledges that this is a problem in Knowledge Base article #321379 and offers the following fix:

1. Start Registry Editor (Regedt32.exe).
2. Locate and then click the Default value under the following keys in the registry if this problem occurs with folders:
HKEY_CLASSES_ROOT\Directory\shell
If this problem occurs with drives:
HKEY_CLASSES_ROOT\Drive\shell
3. Click Modify on the Edit menu.
4. Type none in the Value data box, and then click OK.
5. Quit Registry Editor.

Say "Thank you" 11

A few words of thanks would be greatly appreciated. Add comment

CCM 2943 users have said thank you to us this month

THANK YOU, THANK YOU, THANK YOU!!! My laptop had been doing this for over a year and I finally got SO SICK of always right-clicking then choosing "Open." I am so glad to solve this issue! :)
YTa its really Worth... I solved my problem. v v v thanks
It worked wonders.............you are amazing.........
I also found that going to Start> run. and typing in REGSVR32 /i SHELL32 the hitting ENTER also wrked wonders.
But thanks to you Kevin as one of the band who help us with problems
Thank you , is there any impact will come in
future?
4
Thank you
dont mind find this and click that...here is the fix...copy and paste this into the run screen and hit ok..all done.

regsvr32 /i shell32.dll
yes my freind it worked perfectly yes my g thank u
thanks U da man
Thanks a lot. Finally got it working ^^
2
Thank you
Here is my solution for a similar situation.
Try this

Start --> Settings --> Control Panel --> Mouse -->Buttons--> Double-speed click----> If the folder does not open set it to a lower speed setting, go to the second line lower to the Fast.
That solved my problem
1
Thank you
Awesome - this worked - just took me all day to figure out what the heck happened and how to correct it but at least you guys helped - feel like a real tekky now :)
1
Thank you
Thanks a ton!!! Not often you can find a quick and easy solution in such a short a mount of time...
0
Thank you
thanks alot...it worked... searched for this for 3 hours... :)
0
Thank you
When I click to open a drive it initiates search rather than open.. plz suggest detail steps how to go and where to change the setting
0
Thank you
thank you helped me man................
0
Thank you
I have a fairly large My Documents file. Folders for everything. When I open My Documents and left click on any file folder a search box appears. I simply X out and go back to folder and right click and then click on open and the folder will open. I would like to get rid of the search results and simply double left click on any folder and it will open. This all took place one night when my computer was receiving some up-dates from Microsoft.
0
Thank you
From Keagan Hill. This helped a lot. A hell of a lot. Thanks.