Dell inspiron duo nothing with Ctrl F8 & F11 [Solved/Closed]

Nedragon - Dec 24, 2011 at 03:10 PM - Latest reply:  Nedragon
- Dec 24, 2011 at 04:53 PM
Hello,




Hi I have just bought a dell inspiron duo netbook/tablet and I am having a major problem as the net book froze the other day and when I restart it the black screen comes up with a flickering dash on the top left hand corner and nothing that I do will shift this I have tried the Ctrl and F8 or F11 or F12 and nothing seems to work can anyone help?

Many thanks
See more 

5 replies

Best answer
bionik 4523 Posts Thursday August 19, 2010Registration dateModeratorStatus August 3, 2016 Last seen - Dec 24, 2011 at 03:32 PM
6
Thank you
Hello,

First try this:
Go to BIOS --> Make sure your hard disk is detected in the BIOS --> Set the first boot device as hard disk --> Save the settings and exit from the BIOS.

Good Luck!

Thank you, bionik 6

Something to say? Add comment

CCM has helped 1706 users this month

Hi thanks for replying I just checked and it says BIOS version A03 does that mean anything@
bionik 4523 Posts Thursday August 19, 2010Registration dateModeratorStatus August 3, 2016 Last seen - Dec 24, 2011 at 04:28 PM
Thank you for giving your feedback, many users don't do so even their issue is fixed. I think your solution will help. I mark the thread as solved.

Merry X-Mas!
Your welcome and merry Christmas to you too!
4
Thank you
Thank you bionik after talking to you I researched about BIOS and came across another forum which solved my problem with the information below :)

Step 1 - the trick - make sure your bootable USB stick is in before you turn the Duo on

Step 2. - on startup while in Dell's splash screen, select f2 to enter the BIOS screens.

Arrow over to the Boot menu and change your boot priorities so that USB runs first (select f5 with the USB highlighted and it will step the USB to first priority), HDD second. Save changes and exit, which will begin your reboot...

I run Ubuntu from a USB stick very regularly - the MoBo happily supports boot from USB so you should have zero issues

If you need a more detailed set of instructions let me know - I write tech manuals for a living and will happily draft a little walk-thru if it would be helpful to you?

PS - once the bios is set, to boot from the HDD first, select f12 from teh Dell splash to enter the boot options menu and select HDD instead