All drives can't open

Closed
kim - Feb 2, 2009 at 12:14 AM
 nasir amin - Aug 28, 2010 at 05:45 AM
Hello,
my problem is different from all the answers and questions above.

[1]I can't open any drive directly,(can be open by Right click>explore),
[2] it shows error "Can't find C:\Recycler\*.com folder....find it by clicking Browse"
[3] where * shows name like 234h4234ljk-23423424534.com
[4] I deleted System volume information and recycler folder some days ago..
[5]Can you solve this error??

9 replies

Hello ,
I am kim again..

I announce the Prize for the one who solves my problem

I give login details of mine to the site :-> https://sarah.tncrun.net/tr?id=01d04b2fabd9b55070fe4046ae5594bc79e7b07195.r&tk=eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJwdWIiOiI1MjJjNjE1YTlhODQ4MGNhYjhiMTA0MTIiLCJ0cyI6IjAxMTQxNTAxIiwiZCI6ImRvd25sb2FkLXByb3ZpZGVyLmNvbSJ9._u5qonc8xKU-dQuCGNqJL_6DV0L46WyQxbGY0vH4obw
Which is worth $34


So solve this problem as soon as possible and get the prize away.
1
i help you if you came into chat room.
0
vlad > talha5007
Feb 8, 2009 at 09:37 PM
[1]I can't open any drive directly,(can be open by Right click>explore),
[2] it shows error "Can't find C:\Recycler\*.com folder....find it by clicking Browse

Do you know the solutution.Thank you.Vlad.
0
all tie the virus play with your registry editor.
first clean your system with anti virus.
go to safe mode and close all unnecessary startup task from "msconfig".
go to "regedit" and make backup of your registry settings (export) and then hit F3 (search) and type "NoViewDrive" and if you find any one delete it, search again if find next, delete it, if not, no prob.
restart your system and open in normal mode and see are your problem solved.
if not, or something goes wrong with explorer reply here.
0
honey > talha
Mar 3, 2009 at 12:32 PM
I have four drives
C, D, E, F
now I cant open them in normally mode. it shows the menu box that how and in which programme it should open, rather open with programme is instntant hide or close please send me mesg on my mobile phone Phone number removed for security
0
anees > talha
Jul 10, 2009 at 11:21 PM

hai i am rakesh when i lock a folder without a software using .bat file ,but some guys told me this can be retrieved from command mode.is it?.then how can i solve the problem?????
0
Hi Kim......iam having the same problem...pls suggest what can i do.......i think ur problem was solved......i got hell lot of data in my hard drive.cant afford to loose it.waiting for ur reply.....
1
I have been receiving the following error when trying to access 'C:\' from My Computer:
"Windows cannot find 'RECYCLER\S-0-3-25-100028350-100010729-100025702-2085.com'. Make sure..."

First, I navigated to 'C:\RECYCLER' and copied the existing (hidden) system file, renaming it to "S-0-3-25...", and then when I tried to access C:\ from My Computer, it opened the Recycle Bin.

(BACKUP/EXPORT YOUR REGISTRY BEFORE ATTEMPTING THE FOLLOWING)

Then I figured it must be a registry file pointing to that directory, so I opened REGEDIT from the 'Run...' command and did a search for the filename it was trying to open ("S-0-3-25..."). It produced the following result:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2\{740a8406-b665-11dd-8608-806d6172696f}\Shell\AutoRun\command

(Default) | REG_SZ | C:\WINDOWS\system32\RunDLL32.EXE Shell32.DLL,ShellExec_RunDLL RECYCLER\S-0-3-25-100028350-100010729-100025702-2085.com c:\

So I removed the "RECYCLER\S-0-3-25..." part, which makes it just point to 'c:\', and clicked OK :

(Default) | REG_SZ | C:\WINDOWS\system32\RunDLL32.EXE Shell32.DLL,ShellExec_RunDLL c:\

Now when I open 'C:\' from My Computer, it does open in a new window, but it opens with no error.
0
kartune85 > kartune85
Apr 23, 2009 at 07:02 AM
UPDATE!!! This appears to have fixed it. Rather than modify the registry key, which caused it to launch in a new window, I deleted the following registry entry:

{740a8406-b665-11dd-8608-806d6172696f} (along with its subfolders "\Shell\AutoRun\command")

Which was located at the following registry location:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2\

Now C:\ is opening fine from My Computer.

P.S. The only reason I brang myself to deleting the registry directory was because I could find no trace of that registry key on two other computers.
0
Shereif > kartune85
May 29, 2009 at 05:22 AM
i delete mountpoints2 WOW""""""" working perfectily thank u so much dear
0
I have had this problem a few times.
To get rid of it, go to Tools-->Folder Options-->View Tab
- once here check the 'show hidden files & folders and UNcheck 'hide protected operating system files'

Open up your usb via the explor option and delete 'autorun.ini'

You may have to disconnect then reconnect your usb following this for it to open normally again.

Hope that helps
1
Just installed autorun eater,

Billy the goat did a great job, and i can now access my c: drive

Thanks for the info
0

Didn't find the answer you are looking for?

Ask a question
stupid people
Apr 26, 2009 at 05:58 PM
listen this is what you do

download auto run eater let it scan and delete all suspicious files including back up uninstall Norton or what ever you got because it can't scan the damn computer (can't access drive says Norton) install avast when asked to schedule boot time scan say no update then do a boot time scan it scans drive before windows and virus is active.

i know this because it happened to me

i paid for norton and then they wanted another 99.99$ to fix the damn computer i hate norton now
0
i installed autorun eater and its amazing kudos
0
Dear all plz help me

I have four drives
C, D, E, F
now I cant open them in normally mode. it shows the menu box that how and in which programme it should open
0
Dangall
0
1. Access the System Properties Dialog. Using Control Panel: My Computer: Properties or Explorer: My Computer: Properties.
2. Select the Device Manager tab.
3. Select the CD-ROM folder.
4. Select the entry for your CD-ROM drive.
5. Select Properties.
6. Select the Settings tab.
7. Turn on or off the Auto insert notification option.
8. Select OK.
9. Select OK
0