Cant charge or connect 2nd & 3rd gen nano's

Closed
pollyp38 - Apr 6, 2012 at 03:26 PM
 pollyp38 - Apr 6, 2012 at 05:28 PM
hi, could someone please help??,, after my laptop was formated i can no longer charge or connect my 2nd & 3rd generation nano's to anything,, have tried xbox, wii, pc but to no avail..... it doesnt help that both are completly out of power,,, would be very gratefull for help with this as no i pods means no music & no happy smiley person.... my laptop is running windows 7 & pc is running vista...

1 reply

xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,969
Apr 6, 2012 at 04:40 PM
Did you try to charge overnight? The USB port takes hours to charge a dead iPod.

What happened to the wall plug/charger that came with the devices? A PC or other device does not make a good charger for iPods. Since a standard USB port supplies only about 1/4 the current of Apples charger.
0
original charger cable was broken a while back but cable i was using before formating laptop worked,, should i maybe try buying a new cgarger cable from apple direct??.. it was my brother who done laptop for me and i'm sure he asked me something about disconnecting my i pods but i'm not quite sure.. i'v tried leaving both on charge but still nothing,, when i try to connect my 3rd gen nano i get a notification saying usb not recognised but with my 2nd gen nano it doesnt even get that...
0