No signal to monitor [Closed]

Report
-
Sandeep
Posts
89
Registration date
Friday October 10, 2008
Status
Member
Last seen
July 5, 2012
-
hey i have a dell dimension 4400 and i just got his new video card called ati radeon 9700 and i opened up my pc and swiched that video card with the old one i had ! and i took the molex connecter ithnk called p7 andi plugged on the side of my video card and closed my computer and plugged everything in and all of a sudden i plug in the power supply and the screen says no signal and the pc beeps three times ! i don't know what that means i mean i haven't touched anything else but the molex connecter ! SOI COULDN'T BE ANY THING ELSE besides the fact i have to get a new power supply!ANYWAY PLEASE HELP!!!!!!!!
And No i didn't jam anything anywhere i did everything right ;p And the video card is new not old. And some people tell me it might be due to the power supply it can't take it or something ;9 And i put the old one in and even when i do it still dosen't turn on the screen and the pc beeps 3 times :( please help !!! THANKQ :D


2 replies

Posts
89
Registration date
Friday October 10, 2008
Status
Member
Last seen
July 5, 2012
49
Basically 3 beeps means RAM issue...means you need to remove RAM & re-insert it on motherboard...as you are saying you havn't touched anything still try removing & reinserting the same...but as you trying new video card you can try removing it & start the PC if it is working then we can say that video card is not supportable for your motherboard...have you checked that before buying it...if video card is not compitable to your motherboard then it can make damage to the motherboard due to incompatibility