Keyboard writing q1 w2 e3 instead of q w e [Solved/Closed]

Posts
5
Registration date
Tuesday July 17, 2012
Status
Member
Last seen
July 19, 2012
-
Hello,

I have laptop Dell Inspiron 1545 Windows XP. l cleaned it by wet hanky. Now when I press (q) = it writes (q1), when I press (w) = it writes (w2)

When I press (e) =it write(e3).....the same for (r,u,i,o.p) and the remaining letters don't write anything.

I try the solutions like.....(as I dont have num key in my laptop)
fn+f11/ fn+f12 / fn+prntScr / press both shift on the same time
also I make num lk off by using on screen keyboard

But, there is no success!

Please help!
See more 

5 replies

Best answer
approved by Ratnendra Ashok on Sep 9, 2019
Posts
18364
Registration date
Monday February 15, 1999
Status
Webmaster
Last seen
October 13, 2019
868
1
Thank you
According to some discussions, the keyboard might be faulty or there might be some dust.
You should try to disconnect / reconnect the keyboard :
http://support.dell.com/support/edocs/systems/ins2200/en/SM/keyboard.htm#1084976

If you still have the problem, you can try with a USB keyboard to know if it's hardware related.

Say "Thank you" 1

A few words of thanks would be greatly appreciated. Add comment

CCM 6403 users have said thank you to us this month

maria ibrahem
Posts
5
Registration date
Tuesday July 17, 2012
Status
Member
Last seen
July 19, 2012
3 -
I disconnect / reconnect the keyboard and the problem still
if l replace the keyboard by a new one ,the problem will disappear?
Jean-François Pillou
Posts
18364
Registration date
Monday February 15, 1999
Status
Webmaster
Last seen
October 13, 2019
868 -
if l replace the keyboard by a new one ,the problem will disappear?

It might very likely. At least you should try with an external USB keyboard.
Posts
18364
Registration date
Monday February 15, 1999
Status
Webmaster
Last seen
October 13, 2019
868
0
Thank you
I believe you have a Mac. Did you try resetting the PRAM ?

Jeff
Posts
5
Registration date
Tuesday July 17, 2012
Status
Member
Last seen
July 19, 2012
3
0
Thank you
but I have a window xp
any solutions??
0
Thank you
make sure your Language settings are good :

Control Panel / Regional and Language / Keyboard settings.

Also try to run an Antivirus check
maria ibrahem
Posts
5
Registration date
Tuesday July 17, 2012
Status
Member
Last seen
July 19, 2012
3 -
thank you jeff for your help but unfortunately the problem still
i check the language and antvirus
Posts
5
Registration date
Tuesday July 17, 2012
Status
Member
Last seen
July 19, 2012
3
0
Thank you
the problem solved by replace the keyboard by new one

thank you so much for help
Jean-François Pillou
Posts
18364
Registration date
Monday February 15, 1999
Status
Webmaster
Last seen
October 13, 2019
868 -
You're very welcome ! Don't hesitate to ask again ;-)