External USB not recognized [Solved/Closed]

altkon 6 Posts Saturday July 21, 2012Registration date April 19, 2016 Last seen - Jul 21, 2012 at 10:08 AM - Latest reply: altkon 6 Posts Saturday July 21, 2012Registration date April 19, 2016 Last seen
- Jul 21, 2012 at 02:13 PM
Hello,
I tried your command but it says
h is not recognized as an internal or external command operable programme
or hatch file.
Is there some other command to try instead for my case.
My Internal drive is c nad my external F.
Please avdise me.
Thanks a lot


See more 

6 replies

jack4rall 6507 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Jul 21, 2012 at 10:13 AM
0
Thank you
Greetings,
Terribly sorry but your message is not explicit enough. Please give full details about the issue from the beginning.
Regards
altkon 6 Posts Saturday July 21, 2012Registration date April 19, 2016 Last seen - Jul 21, 2012 at 10:39 AM
0
Thank you
I have run this command from and older posting of your forum on a same issue
i.e. system volume info not accesible on my External Toshiba HDD .250 GBS
This happened after I formatted my disk to clean it in order to backup my WXP system
with Easeus Todo Backup free application.
Result it backed up my data and files onto the internal HDD instead of External.
When I tried to open again my External USB HDD it denies access
In order for my OS WXP to work properly I had to uninstall Easeus Todo Backup from my PC..
Same HDD works and opens on my laptop and it is recognized.
Also other USB s and flash disks work properly on my WXP OS.


attrib -h -r -s /s /d g:\*.*

where g refers to your external hard drive letter

this should unhide your files

Let me know how it works

Unfortunately it did not worked stating " h is not recognized as an internal or external command
operable program or hatch file.
My internal HDD is C: and external is F:.
Could you please assist me to work around this issue.
Thanka a lot.
altkon
jack4rall 6507 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Jul 21, 2012 at 10:49 AM
0
Thank you
Hello,
Try this 1
If the data seems to be hidden in the external drive "F" then your need to replace the "g" with "f"
Here is the command
aattrib -h -r -s /s /d f:\*.*
[You can copy the above command --> Right-click in the Command Prompt and paste it.]
But let me know the complete error message when you are trying to access the drive.
Good Luck
altkon 6 Posts Saturday July 21, 2012Registration date April 19, 2016 Last seen - Jul 21, 2012 at 11:05 AM
0
Thank you
just noticed that although I have 2 USB ports and the one used to be H and the other F, now when I Plug in my External Toshiba HDD on both ports are recognized as F .
The H port has disapearred.
May be this is the reason that it does not work.
Also when I right click on the USB folder and go to properties under general attributes it says" read only" and hidden attributes is not reponding it is fixed.
altkon 6 Posts Saturday July 21, 2012Registration date April 19, 2016 Last seen - Jul 21, 2012 at 11:48 AM
0
Thank you
I have applied your command but the reply is
"aattrib" is not recognized as an internal or externalcommand operable program or hatch file.
This is the error message I receive when trying to access the driuve
C:\Documents and Settings\Mlr\Desktop\External USB HDD.doc
ie.F\System Volume information is not accessible.
Access is denied.
Thanks
altkon 6 Posts Saturday July 21, 2012Registration date April 19, 2016 Last seen - Jul 21, 2012 at 02:13 PM
0
Thank you
Finally since my W7 OS Laptop was recognizing my external Toshiba USB HDD 250GBS I sucseeded
to copy and paste a few data and media files without any problem, then when I plugged it in to my WXP OS it worked without problem (recognized properly as usual) so I consider this issue "resolved" although the System Volume Information remains not accessible. And is recognized on both ports with letter F.