Problem with Connection

Closed
Cupasa
Posts
3
Registration date
Monday February 11, 2013
Status
Member
Last seen
February 16, 2013
- Feb 11, 2013 at 12:36 PM
 Blocked Profile - Feb 16, 2013 at 03:26 PM
hello everyone! i have a problem with my internet connection. I can access the internet when but it says: 'No Internet Connection' and as a result, my skype is not working and some applications cannot download. Please help.

5 replies

Blocked Profile
Feb 11, 2013 at 07:55 PM
Please can you provide more information.

Operating System? (XP, Vista etc)
web browser you're using

the internet works sometimes?

can you get to google?

have you tried turning your router off/on.
0
Cupasa
Posts
3
Registration date
Monday February 11, 2013
Status
Member
Last seen
February 16, 2013

Feb 12, 2013 at 07:21 AM
The internet network is working properly because i can get to google, youtube etc. but then the wireless icon says: 'No Internet access" and i cannot get into skype or download other applications via the internet. am using windows 7 ultimate and i connect from a proxy server port 3128.
0
Blocked Profile
Feb 12, 2013 at 06:15 PM
Do you have any control over the proxy?

skype and other such applications. I can almost guarantee the proxy is the problem.

Heres how to configure Skype through a proxy:

https://support.skype.com/en/faq/FA1017/can-i-connect-to-skype-through-a-proxy-server

0
Cupasa
Posts
3
Registration date
Monday February 11, 2013
Status
Member
Last seen
February 16, 2013

Feb 16, 2013 at 12:04 AM
No i don't have a control over my proxy. maybe that might be an obstacle too. Thanks for the skype man it's working properly now. The only thing that remains a problem is instant download from the internet because it always says i have to connect to the internet even if am in google connected. Really thanks for the skype, you helped me!
0

Didn't find the answer you are looking for?

Ask a question
Blocked Profile
Feb 16, 2013 at 03:26 PM
In internet explorer in the top right corner go to Tools > internet options > connections (tab) > LAN Settings and specify proxy settings.
0