Your browser's cookie functionality is turned off message appear [Solved/Closed]

sourav281290 38 Posts Friday November 13, 2009Registration date November 2, 2013 Last seen - Apr 25, 2013 at 03:10 PM - Latest reply:  ie
- Jul 4, 2013 at 10:44 AM
I'm not able to access my gmail account. whenever I'm trying to log in, it shows "Your browser's cookie functionality is turned off. Please turn it on."...
But as far I remember I haven't made any changes to my internet settings since the last time I logged in to it with no such obstacle. be it with google chrome or be it firefox. I'm not been able to sort it out. Please help me.
See more 

3 replies

jack4rall 6505 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Apr 25, 2013 at 03:33 PM
0
Thank you
Hello,

Try this 1

Make sure the option to accept the cookies is selected in your browsers.

Follow the below instructions.

For Firefox :

Open your "Firefox" browser --> Click on "Tools" --> Options --> Click on "Privacy"

tab --> Make sure that option "Accept cookies from sites" is selected --> Click on

OK.

Clear all the cookies etc

Hold the "Ctrl and Shift" keys and press the "Delete" key. "Clear Recent History"

will be opened. In "Time range to clear", select "Everything" from the

drop-down menu. Now select all the options under "Details" and click on "Clear

Now". Close the "Firefox" browser and open it. Now try to access your Gmail

account.

For Google Chrome :

Open the "Google Chrome" browser --> In the address bar, type

chrome://settings/ --> Press Enter.

Now scroll down the page and click on "Show advanced settings".

Under "Privacy", click on the button "Content Settings" --> Under "Cookies", make

sure that "Allow local data to be set (recommended)" is selected --> Click on

"Done" --> Now click on button "Clear browsing data" --> In "Obliterate the

following items from:", select the option "the beginning of time" from the

drop-down menu --> Check all the check boxes (Select all the options) --> Click on

"Clear browsing data" button. Now close and then open the browser. Now

try to open your Gmail Account.

Good Luck
Then what about in internet explorer
sourav281290 38 Posts Friday November 13, 2009Registration date November 2, 2013 Last seen - Apr 27, 2013 at 05:36 AM
0
Thank you
Thanks a lot for your help!!!