I cannot view files in my hard drive... they are hidden

Closed
Report
Posts
1
Registration date
Saturday May 25, 2013
Status
Member
Last seen
May 25, 2013
-
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
I have a 500GB and 250GB Segate hard drive. 500GB is my primary harddrive and 250 I use for backup. All of a sudden while working on files on my hard drive I lost all of them. Properties says that the files are still in the harddrive, however, due to some reason I cannot view them. Same with the 250GB. I have all my family photographs stored in these hard drives, and the most important ones that belong to my daughter since day one of her birth.

I dont want any of the other files but those photographs.

Please help.

1 reply

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

Follow all the steps given below

1) Disable the "Autoplay" feature. Click on the below link "Disable Autoplay",

and download the file --> Double-click on it and follow the instructions.

Disable Autoplay

2) Disable the "Autorun.inf". Click on the below link and follow the instructions.

First backup your registry. Click on Start --> Run --> Type regedt32 and press

Enter. "Registry Editor" will be opened.

Now backup your registry by going to "File --> Export" --> Save the file with

any name in your desired location.

Copy the text starting from "REGEDIT4" upto @="@SYS:DoesNotExist"

REGEDIT4            
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\IniFileMapping\Autorun.inf]            
@="@SYS:DoesNotExist"  

Open a "Notepad" --> Paste it --> Save the file as fix.reg

Note: Don't forget the extension "reg"

Now double-click on the fix.reg file and then click on "Yes" to merge it,

[Note : After following the above instructions, whenever you place any autoplay

CD\DVD all you have to do is go to "My Computer" --> Open the CD\DVD drive

--> You have to double-click on the setup file.]

3) Click on the below link and download the file "AutorunExterminator"

https://ccm.net/download/download-11613-autorun-exterminator

Extract it --> Double-click on "AutorunExterminator".

This will remove the autorun.inf files from drives.

[Note : AutorunExterminator need Dot Net Framework. If its not installed in

your laptop then click on the below hyperlink ".NET Framework" and download it

.NET Framework]

4) Click on "Start" --> Run --> Type cmd and press Enter.

[If you are using "Windows 7" then click on Start --> In search box, type cmd.

When the cmd appears in the search list, right-click on it and select "Run as

administrator".]

"Command Prompt" will be opened.

Here I assume your drive letter as G:

Enter this command.

attrib -h -r -s /s /d g:\*.*

You can copy the above command --> Right-click in the Command Prompt and

paste it.

Note : Replace the letter g with your drive letter.

Now check for your files in that drive.

Enter the above command for all your drives by changing the drive letter.

5) After that, download the "Malwarebytes Anti-Malware Free" from the below

hyperlink "Malwarebytes Anti-Malware Free"

Malwarebytes Anti-Malware Free

Update it --> Perform "Full Scan"

Note : Default selected option is "Quick Scan".

Good Luck