My laptop takes over 1 hour to turn on, Explorer always crashes

Closed
blakegray
Posts
6
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 28, 2013
- May 26, 2013 at 06:28 AM
Ceedgevelayo
Posts
4
Registration date
Saturday December 28, 2013
Status
Member
Last seen
December 28, 2013
- Dec 28, 2013 at 08:49 PM
Hello,
Every time I have to boot my computer it takes over an hour. It starts normally, I put in my password, and then I see my desktop. Often the icons are not on there. If I click anywhere the time logo comes on. After about half an hour it says that Windows Explorer has crashed and it is restarting (just Windows Explorer, not the computer). This might happen two or three times. After over an hour it will be OK to use.
Thanks in advance for any help!

4 replies

acrossn
Posts
51
Registration date
Monday March 18, 2013
Status
Member
Last seen
March 18, 2014
10
May 27, 2013 at 06:55 AM
May be you have problem with too many applications loaded at the time of starting window.

If you are using windows xp
then
type msconfig in run mode
A window pop ups
on start up tab click disable all
only check anti virus that is select antivirus software only
then apply and ok
2
acrossn
Posts
51
Registration date
Monday March 18, 2013
Status
Member
Last seen
March 18, 2014
10
May 27, 2013 at 06:56 AM
Same on windows 7 too
0
blakegray
Posts
6
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 28, 2013

May 27, 2013 at 07:01 AM
Sorry to ask a really simple question, but how do you get into run mode?
0
acrossn
Posts
51
Registration date
Monday March 18, 2013
Status
Member
Last seen
March 18, 2014
10
May 28, 2013 at 01:03 AM
click start
then simply type msconfig
and press enter
0
blakegray
Posts
6
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 28, 2013

May 28, 2013 at 05:49 AM
Unfortunately still no success. Disabled everything except for Windows, but still the hour delay when turning on.
0
hanna sheera
Posts
1
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 26, 2013

May 26, 2013 at 07:03 AM
may be in ur laptop got more downloads!!
0
blakegray
Posts
6
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 28, 2013

May 26, 2013 at 07:09 AM
Hi, thanks for responding. I don't think this is the issue as there is over 200Gb of empty space on my hard drive, my torrent is turned off, and even if there is no internet in range the same problem persists.thanks
0
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

May 27, 2013 at 07:25 AM
Hello,

Try this 1

1) When you switch ON your laptop, start tapping the "F8" key to get "Startup

Settings" options ( if boot menu appears, press "Esc" key and keep tapping the

F8 key)

Select the option "Safe Mode".

2) Click on Start --> In search bar, type msconfig and press Enter.

System Configuration Utility will be opened.

Click on "Services" tab, select the option "Hide all Microsoft services" (You can find

this option at bottom) --> Then click on "Disable All" button.

Click on "Startup" tab and click on "Disable All" button -->Click on OK.

Now restart your Laptop.

After restarting, a dialog window will appear regarding the changes

that you have made, check the checkbox "Don't show this message or launch the

System Configuration Utility when Windows start" and click on OK.

Now check if the OS is working without any issue.

Later enable the serivces and startup items one by one and then restarting

the laptop.

Good Luck
0
blakegray
Posts
6
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 28, 2013

May 28, 2013 at 05:48 AM
Unfortunately this still didn't work. Still take over an hour to start up again. Thanks for your advice.
0
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

May 28, 2013 at 05:51 AM
Hello,
Try this 1
Are you having the same issue in "Safe Mode" also ?
Good Luck
0
bingko
Posts
1
Registration date
Thursday December 12, 2013
Status
Member
Last seen
December 12, 2013

Dec 12, 2013 at 06:21 PM
I'm having the same problem with blakegray. This happened after a trial software applied. Its a software saying that it can clean up your computer and make it faster during startup. After trial ended, my laptop got worst. Seems they trapping everyone so that they need to buy their product to get rid of this problem. They actually planted something worst into our computer so that we must buy their product for solution.

Anyone could help us here, without spending money to these type of companies?
0
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Dec 12, 2013 at 08:17 PM
Hello bingko,
Try this 1
Click on the below link and follow the instructions
https://ccm.net/forum/affich-703511-my-laptop-takes-over-1-hour-to-turn-on-explorer-always-crashes#6
Good Luck
0
Ceedgevelayo
Posts
4
Registration date
Saturday December 28, 2013
Status
Member
Last seen
December 28, 2013

Dec 28, 2013 at 08:49 PM
Hello I have the same problem, whens tarting it gets to the points where the windows logo is popping up then suddenly a blu screen flashes I cant even read what is written then after that it says windows recovery error, I tried everything started in safe mode, last know good config and normally. I tried to insert my windows cd and repair computer, it just stops with the background with the cursor moving, wuat do I do please help me
0