Keys that write numbers instead of letters.

Closed
Tepper
Posts
2
Registration date
Wednesday June 5, 2013
Status
Member
Last seen
June 6, 2013
- Jun 5, 2013 at 11:36 PM
 Tepper - Jun 11, 2013 at 05:28 PM
Hello,
Okay so I have an IBM Thinkpad and the keys are all messed up. The keys; U, I, O, L, K, J, and M, all write numbers instead of letters. I dont know what to do. I really need to fix my keyboard because Im a very fast typer and I have to write a research report, and I need my computer. Please and thank you for your time, help, and understanding.

4 replies

Blocked Profile
Jun 6, 2013 at 09:59 AM
It sounds to me that youhave a funciton key (an orange labeled key) that is turned on to make those keys into a 10 key pad. Let me guess, you do not have an extended keyboard with your laptop (you DO NOT have the 10 keypad on the side). YOur laptop has been told to turn those eys into the 10keypad.
0
Tepper
Posts
2
Registration date
Wednesday June 5, 2013
Status
Member
Last seen
June 6, 2013

Jun 6, 2013 at 04:09 PM
Well my function key is blue and says Fn. At least I think thats my function key. But how do I make those keys turn back?
0
aquarelle
Posts
7104
Registration date
Saturday April 7, 2007
Status
Anonymous
Last seen
May 24, 2022
490
Jun 6, 2013 at 04:17 PM
Hi,

Try by pressing : Fn+Numlk
or Fn+Shift+Numlk.
at same time.

Regards


"Pour trouver une solution à ses problèmes, il faut s'en donner la peine."
0
It didnt work):
0
myglendon
Posts
1
Registration date
Saturday June 8, 2013
Status
Member
Last seen
June 8, 2013

Jun 8, 2013 at 08:31 AM
much better to buy keyboard. that would be better.
0
Blocked Profile
Jun 8, 2013 at 06:43 PM
ok...you have a numlock? so where is it, and what key says you want the nulock on, what color is that key?

What colors are the numbers that share the keys that you are speaking of?

You may want to explore the posibility of ging to control panel and setting keyboard back to default?

All keyboards have hidden shortcuts. Keep searching, all searches that i have done, says-fctn+numlock.
0
Blocked Profile
Jun 8, 2013 at 06:46 PM
Try this....

"there is an annoying feature that enables a numlock on the keyboard. This should fix most Thinkpads that have numbers on the keyboards instead of the regular 10-key on the right side."

1. Start->Run->Regedit

2. Navigate to HKEY_USERS\.Default\Control Panel\Keyboard

3. Change the value for InitialKeyboardIndicators from 2 to 0.


YOu may get the same result from control panel, not certain.

0
So what should I do after that? Will it just automatically fix it or will I have to do something else?
0
Blocked Profile
Jun 10, 2013 at 08:30 AM
it should reset the hardware, that is all.
0
So I have to restart my computer?
0
Blocked Profile
Jun 11, 2013 at 08:53 AM
If it reboots and still acts that way, then yes, the registry is loading with that "mode" in operation. By setting the registry to 0, you are telling the hardware to load in the 0 mode, as opposed to the current 2 mode.
You will only be affecting how the keyboard loads and works.


I Hope this helps.
0
Thank you and I will try this!
0
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Jun 10, 2013 at 09:33 AM
Hello Tepper,
Try this 1
Permit to add something to the discussion.
Hold the Shift button and press the Num Lock key.
Good Luck
0