I cant get the system sound

Solved/Closed
hema16 Posts 4 Registration date Saturday June 29, 2013 Status Member Last seen July 2, 2013 - Jun 29, 2013 at 07:30 AM
hema16 Posts 4 Registration date Saturday June 29, 2013 Status Member Last seen July 2, 2013 - Jul 2, 2013 at 02:06 AM
iam using windows xp service pack 2 in my system,and iam using zebronics speakers,i have installed the audio drivers but even though iam not getting the sound,i cant find the sound icon in the notification bar, please tell me what to do.
please send me the answr as soon as possible

4 replies

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Jun 29, 2013 at 02:46 PM
Hello,

Try this 1

Click on Start --> Run --> Type devmgmt.msc and press Enter.

"Device Manager" will be opened. Is there any yellow mark ?

If there is any yellow mark then install the correct audio drivers.

You can download the drivers from your Motherboard manufacture's website.

OR

Click on the below link and download the file

https://ccm.net/downloads/security-and-maintenance/4993-cpu-z/

Extract it --> Double-click on CPUZ --> Click on "Mainboard" tab. Let us know the

Manufacturer , Model with rev number, Chipset & Southbridge.Click on the "CPU"

tab and let me know the "Package".

Good Luck
0
hema16 Posts 4 Registration date Saturday June 29, 2013 Status Member Last seen July 2, 2013
Jun 30, 2013 at 02:06 AM
sir but i didn't get any yellow mark on sound,video and gaming controllers option.so what to do now
0
hema16 Posts 4 Registration date Saturday June 29, 2013 Status Member Last seen July 2, 2013
Jun 30, 2013 at 02:31 AM
manufacturer: ASUSTek computer INC.
model: P5KPL-AM/PS
rev:A1
rev:10
chipset: intel P35/G33/G31
SOUTH BRIDGE: INTEL 82801 GB(ICH7/R)
PACKAGE: SOCKET 775 LGA

INTEL CORE 2 DUO E7500

PLZ SND RPLY FASTLY
0
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Jun 30, 2013 at 04:51 AM
Hello,
Try this 1
Click on Start --> Run --> Type MMSYS.CPL and press "Enter".
"Sounds and Audio Devices Properties" windows will be opened.
Is it greyed out ? If not then check the check box "Place volume icon in the taskbar"
Under "Speaker Settings", click on the "Advanced" tab --> Select "Desktop Stereo Speakers" from the drop-down menu --> Click on OK --> Click on "Volume" tab and make sure that it is set to "High.
Under "Device Volume" --> Adjust the volume --> Click on "Advanced" and make sure the "Mute" option is not selected.
If the problem still exists then let us know if you are able to play it audio file in media player without any problem.
Also make sure that you have connected your speaker correctly.
Good Luck
0
hema16 Posts 4 Registration date Saturday June 29, 2013 Status Member Last seen July 2, 2013
Jul 2, 2013 at 02:06 AM
thank u so much for ur help sir..,my problem was solved
0