Lenovo Ideapad laptop doesn't start [Solved/Closed]

AnLLIa
Posts
2
Registration date
Sunday July 21, 2013
Last seen
July 22, 2013
- Jul 21, 2013 at 06:39 AM - Latest reply:  Rose
- Mar 20, 2016 at 05:32 PM
Hi!

I have a Lenovo Ideapad Z565 laptop. When not using it, I usually leave it in sleep mode. For a long time it's had problems with coming back from sleep mode; when opening the lid, the fan and indicators would start, but not the screen. I've often had to try bringing it back several times before it worked.
This time, it would not come back at all. So I shut it down by pressing down the power button. And since then, when trying to start it, the following happens:
- power indicator is on
- the screen is completely off
- the fan isn't on, but there's some noise
- DVD drive makes a sound
- HDD indicator is off
- can't enter boot menu

What I've tried so far:
- connecting an external display - still nothing
- tried turning on after disassembling/assembling battery, RAM, HDD and with/without each - no result
- checked battery and AC/DC adapter with a multimeter and they seem to work
- inserted the HDD into another laptop - works

Is there anything else I can try before giving up? :(
See more 

3 replies

xpcman
Posts
19463
Registration date
Wednesday October 8, 2008
Status
Moderator
Last seen
November 13, 2018
- Jul 21, 2013 at 04:22 PM
-1
Thank you
I suggest you try the following:
1. remove battery and unplug from wall
2. press start button and hold down for 60 seconds
3. install battery and power cord
4. start laptop normally

This procedure sometimes fixes the hybernation problem.

Good Luck
AnLLIa
Posts
2
Registration date
Sunday July 21, 2013
Last seen
July 22, 2013
- Jul 22, 2013 at 09:27 AM
I tried this as well, but the result is the same...

Also, I tried it when disassembling optical drive and keyboard in addition to what I mentioned before, same result.

I unscrewed almost everything eventually, but (at least visually) both motherboard and CPU looked fine. I could try out the CPU on my working laptop, but I'm afraid of loosing them both :(
It worked! Thanks!