Sony vaio series s not starting [Closed]

Report
Posts
2
Registration date
Sunday September 8, 2013
Status
Member
Last seen
September 8, 2013
-
Posts
3
Registration date
Sunday September 8, 2013
Status
Member
Last seen
September 9, 2013
-
i am facing a weired problem. My sony laptop series S not starting up. When i open my laptop screen it automatically turns on, i can see vaio written on the screen but goes off automatically after 2secs. And nothing happens even if i press power button. If i want to start it again i need to close the screen and open it back.....which goes off again after 2 secs.

I also noticed one thing, if i keep my laptop upside down n open the screen just to start it n close again....i can see power n cpu lights remain on....n asks for normal r safe mode startup. Looks like some connection issue....can someone suggest? Anyone knws how to approach the wire which turns on my laptop when i open my laptop screen.

Is this a hardware issue r software?
Any help r suggestion will be appreciated.Thanks.

3 replies

Posts
3
Registration date
Sunday September 8, 2013
Status
Member
Last seen
September 9, 2013

1.Disconnect the Power adapter .
2.Remove your laptop battery.
3.Press and hold power button for 5 sec.
4.Again connect the wired power adapter.Don't insert battery.
5.If the power light turn on press the power button to start.

Hope this will cause some results.
Posts
2
Registration date
Sunday September 8, 2013
Status
Member
Last seen
September 8, 2013

Thanks shohon for the suggetion. I tried exactly what you suggested but as soon as i plugin power supply it starts automatically and goess off again after 2secs. N power button is of no use, as i m not able to start again using power button. If i want it to start again i need to unplug n plugin back power supply.

Do u think it cud be an issue of power supply? I am sure there is no issue with batter r motherboard.

Please suggest.

Thanks.
Posts
3
Registration date
Sunday September 8, 2013
Status
Member
Last seen
September 9, 2013

Can u go to the Bios Mode?

When it start press F2 or F10 to enter bios mode.

if u can enter Bios Mode Check the HDD Option...i think ur Hard Disc cant load windows.....
Check power option.There you may change settings.
Also check Boot option and reinstall the windows..

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!