Numlock messing with the letters [Closed]

Report
Posts
1
Registration date
Wednesday September 11, 2013
Status
Member
Last seen
September 11, 2013
-
 Blocked Profile -
Hi,

I know this question has been asked before, I wouldn't even know of this website if I haven't been searching for a while, but I haven't found the solution yet. I have a DYNEX Wired Keyboard for my HP Pavilion Elite HPE desktop computer, had it for close to a year now, and I never had this problem. In fact, it was working earlier today. I only noticed it when I started up Medieval 2 Total War, and then tried typing something. See, when my Numlock is on the letters on the keyboard are replaced by numbers, 352e th5s. 5t s4c2s. But when it's off, it works just fine. For most people, this wouldn't be a problem, but I like using the Numeric Pad, I think it's easier to use when typing in numbers. Since it's a desktop keyboard, there is no FN key, but I don't know if I dropped the keyboard and accidentally pressed something or what. Please help.

2 replies

Posts
9
Registration date
Thursday September 19, 2013
Status
Member
Last seen
September 28, 2013

Have you tried Fn+F11.?

@KanzakiKaori

It is already an extended keyboard, and has NO FUNCTION KEY. I remember this problem, and it isn't Sticky Keys?

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!