Asus keyboard types letters with numbers

Report
-
Posts
3
Registration date
Tuesday November 17, 2020
Status
Member
Last seen
December 8, 2020
-
Hi! I'm currently typing through my phone because my Laptop's keyboard (Asus) types "3w" or "#W” instead of “W/w” and many other keys. I already tried a lot of ways to fix it but its still the same.

2 replies

Posts
9313
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
January 5, 2021
945
Hi,

Press the FN + Num Lock keys at the same time. If this doesn't work, try pressing FN + F11.

If you have Windows 10, open Settings, select Ease of Access > Keyboard and make sure that Sticky Keys is disabled.
1
Thank you

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 2942 users have said thank you to us this month

Posts
3
Registration date
Tuesday November 17, 2020
Status
Member
Last seen
December 8, 2020
1
Have you tried to fix this issue? This is very simple to fix it

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!