Sony vaio, speakers Aren't working ! Helpp

Closed
Zahedi95 Posts 2 Registration date Monday September 16, 2013 Status Member Last seen September 16, 2013 - Sep 16, 2013 at 11:04 AM
faiza222 Posts 3 Registration date Tuesday September 17, 2013 Status Member Last seen September 17, 2013 - Sep 17, 2013 at 03:41 AM
I've recently bought a new Sony vaio laptop, had it for like 2 months or so.
Earlier today it was working fine but I left the earphones plugged in and put it on sleep,
A few hours later I turned it on unplugged the earphones and it started making weird noises,
Like it was broken or somthing, I tried playing music and movies
But still no sound except that weird sound, my brother thinks the soft ware or
Somthing had malfunctioned, but I think the speakers have blown, it smelt funny too.
But I never turn the music up loud, I don't know how it could have blown ?

3 responses

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,833
Sep 16, 2013 at 11:52 AM
Did you simply try to turn off the PC and reboot it?
0
Zahedi95 Posts 2 Registration date Monday September 16, 2013 Status Member Last seen September 16, 2013
Sep 16, 2013 at 12:02 PM
Doesn't that delete everything ? I'm hopeless with computers, I might do that tomorrow though
0
xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,833
Sep 16, 2013 at 02:42 PM
No. In this case you should close all active windows and then turn off the power.
0
faiza222 Posts 3 Registration date Tuesday September 17, 2013 Status Member Last seen September 17, 2013
Sep 17, 2013 at 03:41 AM
I suggest you please reboot computer and try to this one more. I think you problem will be solve.
0