Device not detected [Closed]

Posts
2
Registration date
Monday March 2, 2009
Last seen
March 3, 2009
- - Latest reply:  Culture - Jul 30, 2009 at 02:15 AM
Hello,
there is no sound coming from my speakers, has diagnosed everything speakers work fine so does everything else, can you help me.
See more 

4 replies

Best answer
2
Thank you
man, it must be the audio drivers. go to the control panel and double-click on Sounds and Audio devices, if it says No Audio Device then you need to download the audio drivers for your motherboard. to see the model of motherboard click Start - All Programs - Accessories - System Tools - System Information and see the System Model. When you find the system model go to google and search for the system model audio drivers. e.g. DQ965GF Audio Drivers if it was this computer of mine

Say "Thank you" 2

A few words of thanks would be greatly appreciated. Add comment

CCM 4514 users have said thank you to us this month

Posts
29252
Registration date
Tuesday June 8, 2004
Status
Contributor
Last seen
November 25, 2015
326
Posts
183
Registration date
Monday January 19, 2009
Last seen
April 2, 2009
169
0
Thank you
Its your sound driver, go to the website of the company who make your computer and get them there
Posts
29252
Registration date
Tuesday June 8, 2004
Status
Contributor
Last seen
November 25, 2015
326
0
Thank you
Hello,

Tell the brand and the model of ur computer. Or of ur MoBo if ur computer is a no-branded one.
angie big bang
Posts
2
Registration date
Monday March 2, 2009
Last seen
March 3, 2009
-
the brand is a dell dimension E310