Lost control of my curser on the Toshiba laptop [Solved/Closed]

Posts
3
Registration date
Friday March 28, 2014
Last seen
March 30, 2014
- Mar 28, 2014 at 11:00 PM - Latest reply:  jdchallinor - Apr 1, 2014 at 11:08 PM
I've lost control of my curser on the Toshiba laptop. I do not have a mouse. I have tried fn + f9 I also tried f5 alone. I turned off the laptop (by holding down the start key) removed my battery; held the start key for exactly 50 seconds; replace the battery; inserted the power cord and then pressed the s[power key. Nothing has worked. My curser still sits in the middle of my screen until photos start scrolling when it then dissappears. I'm nearly 80 yrs old and I am finding this quite frustrating. Can anybody help please?????
See more 

2 replies

Best answer
Posts
19477
Registration date
Wednesday October 8, 2008
Status
Moderator
Last seen
November 19, 2018
Mar 31, 2014 at 01:16 PM
1
Thank you
Sorry there is no easy fix. What you describe could be a problem with mouse pad button being stuck down. I could also be a hundred other things. This is one of those things best handled by a knowledgeable friend who has "hands on access" to the computer.

Thank you, xpcman 1

Something to say? Add comment

CCM has helped 1692 users this month

0
Thank you
thanks spcman - i think thast i will do sthast and jusst visit my local compuster maintanance shop. jdchallinor