5.1 surround sound Setting [Closed]

Report
Posts
2
Registration date
Saturday April 26, 2014
Status
Member
Last seen
April 27, 2014
-
Posts
6500
Registration date
Sunday June 6, 2010
Status
Security contributor
Last seen
May 17, 2020
-
I have a Logitech Z506 and I set it up on my desktop. I have a realtek 6.0.1.7035 and ALC887 codec. I need help with my rear and center speaker 'cause is not working. I'm using windows 8.1
Related:

2 replies

Posts
6500
Registration date
Sunday June 6, 2010
Status
Security contributor
Last seen
May 17, 2020
2,312
Hello,

Try this 1

Go to "Control Panel" --> Click on "Hardware and Sound" and then click on

"Sound" --> Select the "Playback" tab --> Select your default play back device

--> click on "Set Default" button --> click on "Configure" button -->

When "Choose your configuration" opens, select "5.1 Surround" from the

drop-down menu --> Click on "Test" to make sure that sound is heard correctly

from each speaker --> Click on "Next" and follow the onscreen instructions.

Good Luck
Posts
2
Registration date
Saturday April 26, 2014
Status
Member
Last seen
April 27, 2014

I've tried this one and every speaker is working. Do you have more idea how can I fix this? Not even speaker fill works when I tried using it.
Posts
6500
Registration date
Sunday June 6, 2010
Status
Security contributor
Last seen
May 17, 2020
2,312
Hello,
Try this 1
Look for the option "Speaker Configuration" in Realtek Audio Manager. Click on the below hyperlink "Realtek Audio Manager"
Realtek Audio Manager
Make sure that the speaker configuration is set to 5.1
Good Luck