Bsnl nokia siemens wireless router [Solved/Closed]

alokn99 3 Posts Monday March 9, 2009Registration date March 10, 2009 Last seen - Mar 10, 2009 at 02:32 PM - Latest reply:  Susho
- Jan 26, 2015 at 09:33 AM
Hello,
Bsnl for its broad band has provided me with a wireless router having make nokia siemens SL2_141. From day 1 I have tried to get this to work on the wireless mode, but to no avail. Their staff has not been of much help.

I have connected this to a laptop with Vista OS.

Please help with all the settings which need to be done in order for me to connect by wireless.

Thanks
See more 

15 replies

Best answer
54
Thank you
log in using IE or Mozillla : 192.168.1.1 using cable and make these changes

I guess you have your ID and password with you. Put that in first.
I will now provide you the necessary steps.

First in ADSL SETTINGS

In the LAN Setup make these changes :

1. put the IP address as 192.168.1.1
2. Subnet mask : 255.255.255.0
3. Enable DHCP server
4. start IP as 192.168.1.2
5. end IP as 192.168.1.254

Then in DSL Settings : Enable all (tick all) except SRA and AnnexM

Now in Wireless setting

BASIC SETTING
Name your SSID as per your choice .. like India or something which yo remember. You can either hide the SSID from others as well. But thats your choice. I like to keep it visible as I have 3 networks.

SSID is the name of the network

Country : India

Security Setting:
Network Authentication : OPEN
WEP : Enabled
Encryption strength : 64 or 128
Network key : as per your choice. but better write it down as well


Reboot your router.

Change settings of your router. In ADSL Settings there is a password change option .. CHANGE IT COMPULSORILY.

Noe remove your cable and enbale WLAN and choose the network, put in the Password and enjoy.

Still a problem .. let me know . my email id is : pushkar.pratyush@gmail.com

Thank you, Prats 54

Something to say? Add comment

CCM has helped 1816 users this month

Thanks a lot it helped me.
Siddu
i m not able to connect to internet
i have wimax new connection conected with broad band bsnl working good

now I want to connect my nokia siemens ADSL WIFI (SL2_141) FOR WIFI ONLY

HOW TO CONFIGER CHANGE IN ADSL WIFI GIVE ME FULL DETAILS
MY EMAIL ***@***
+919838045448
Hello Sir, this has far much helped me to activate WLAN. wifi is detected by other devices and also connected successfully. But no data transfer takes place. I cant browse anything. kindly help.
I did all you said, and I can now connect my Lumia 730 with the modem, but the problem is when I connect, after it gets connected it shows No Internet Access in my mobile.
Any idea?
Thanx in advance!
13
Thank you
connect the modem to the computer in wireless mode using the network key. When connected ..

setup a broadband connection from the network and sharing centre, put the username and password u have been given with the connection in it and connect through that broadband connection.
3
Thank you
hi.
I have a solution, I have already done this before
Now open a routers page, go to wireless - security and change

Network Authentication : to WPA-PSK

WPA Pre-Shared Key: _______use any key, a stronger and longer for Ex.0qXbZbsKvEtas8DmN10L and not it down somewhere don't memorize

WPA Group Rekey Interval: 0

WPA Encryption: TKIP

WEP Encryption: Disable

Now Save/Apply and reboot router

Open Control Panel
Network Connections
Right click properties of Local Area Connection
Now change a above Tab, I think in a last tab you will something related to Network Authentication code or set up a WPA-PSK key, I don't have remember because I am using now Windows xp and it was about 5-6 months ago. ok when u will see some thing like WPA-PSK then there you should enter the same key which you have entered in WPA Pre-Shared Key in routers page that you have noted down. after applying it you will see a Laptop has showing a WLAN connectivity. Then you can use your userid and password to connect to Internet.

And also,
A router should be in PPPOE mode then only a wireless works.
To setup a router in PPPOE mode see this link
http://www.indiabroadband.net/broadband-how/29073-how-switch-pppoe-bridge-mode.html

If you gain have some problem then, you should contact me in paul.1911@yahoo.in

I hope it will work...
Gopal Bihari - Aug 4, 2010 at 04:32 AM
2
Thank you
just log in with IP address (wht is showing in your network connection) and pass is "admin" & UN is "admin", enable your wireless mode
1
Thank you
To connect your Laptop in Vista with your BSNL WIFI Type 2 modem you need to change your registry.
There is a bug in Vista with the DHCP Server. Check in Microsoft site and change the registry.
It should connect.
0
Thank you
config your modem in open connection first den try to give security to modem by given wpa-psk in your security option. type in address bar of internet explore 192.168.1.1 it vil ask for username password both admin admin. den in wireless try to do above option and save the settings.
Eden Garden - Aug 2, 2010 at 11:58 AM
0
Thank you
Hello

BSNL have no proper technical staff to help us in using wireless modem (Nokia
siemens) that has the capacity to work in LAN mode. However the signal will appear in full in wireless.

We have technology but utilisation is not happening...

Let us wait for BSNL.