Facing a problem to connect Sony Bravia to Acer Laptop with XP

Closed
navin_ji Posts 1 Registration date Monday August 18, 2014 Status Member Last seen August 18, 2014 - Aug 18, 2014 at 06:43 AM
johnebadbak74 Posts 95 Registration date Monday May 19, 2014 Status Member Last seen January 14, 2015 - Aug 19, 2014 at 10:30 PM
I have Sony Bravia and Acer Laptop having XP installed on it. I am trying to connect through HDMI cable (laptop has HDMI port) but it is giving the "no signal" message on the TV screen.
I tried in the following way:

Step1: Connected the TV with laptop using HDMI Cable.
Step2: Selected the option HDMI/MHL option as well as HDMI2 on TV
Step3: Change the resolution of Laptop to match with the TV i.e. 1368*768

But having the same problem .i.e "No Signal" on TV screen.

I also changed the side of HDMI cable.

Is anybody has any idea of about it.

It will be very thankful.
Related:

2 responses

Saltyone Posts 5 Registration date Sunday August 17, 2014 Status Member Last seen August 19, 2014 1
Aug 18, 2014 at 08:56 PM
check that your TV inputs are correct go to your TV's menu check to see how many inputs you have some tv's have as many as 4 so you need to make sure you tv is set to the correct input that the HDMI is using. Hope that helps, if you are sure you are on the right input then check that cable.
johnebadbak74 Posts 95 Registration date Monday May 19, 2014 Status Member Last seen January 14, 2015 14
Aug 19, 2014 at 10:30 PM
check the setting on the pc that it is using hdmi to connect to second monitor or tv in this case

on the tv set the lowest setting note in the setting if its set to 1080p so reset to 576p or 720 which is standard definition.

try reestablish the connection