Installed XP on Acer X1700, now no sound

Solved/Closed
diebzak@aol.com - Mar 12, 2009 at 05:34 PM
 monsieurfop - May 25, 2010 at 02:21 AM
Hello! I put XP Pro on my Acer Aspire X1700-U3700A (and it runs much better than with Vista).

Only trouble, the sound has disappeared!

It says the sound device is missing. However, in trying to download a new one, the Acer site only has one for Vista.

Any suggestions? Your help is much appreciated.

3 replies

jmp59
Posts
28808
Registration date
Tuesday June 8, 2004
Status
Contributor
Last seen
November 25, 2015
255
Mar 12, 2009 at 07:00 PM
0
Thank you very much. Will try this. Meanwhile, I think the video driver also may have gone. Any suggestions on that? Again, thank you.
0
reckey
Posts
2
Registration date
Saturday June 6, 2009
Status
Member
Last seen
June 7, 2009

Jun 7, 2009 at 09:41 AM
May be you have'nt install your motherboard installation software. I have this problem before.
0
That is a easy stuff. just go to acer.com, then select support and downloads the sound driver. The downloading takes like 10 mins and just wait until is done. Then run it and the sound will be on your speakers like magig. regards.
0
Im having problems with my sound on my acer x1700 its showing an error code 37 could somebody tell me how to fix this problem because I tried downloading the realtek driver forom acer and its still not working
0
http://www.softwaretipsandtricks.com/forum/windows-xp/38183-solution-no-sound-acer-aspire-5520-vista-downgrade-xp.html

you can also try downloading the latest drivers from realtek's site and not ACER's.
0