How to turn off private browsing in yahoo mail?

Closed
Report
-
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
-
Hello I am using safari for my iPad. And apps for yahoo mail the problem is when I've got here in the Singapore it shows that: In order to use Yahoo Mail, please turn Private Browsing off. Please go to Settings » Safari » Private Browsing, and turn it off.

1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,966
You can try these options:

On iPad, tap the "+" at the top-right of the screen and then you'll see the "Private" option at the bottom.

or

At the bottom-right of Safari, tap the "pages" icon, you'll then see the Private option on the left.
8
This happend to me on Samsung tablet first time today. Private viewing of mail was possible one minute later on my MS Surface 2 not sure what is going on but im sure it has something to do with data mining. They want our keystrokes, our contacts, access to everything you look at. Might not be able to get at this stuff in private mode. Yet.
0
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,966 > JTN
What does this have to do with Apple iOS software?
0