Connection timing out when network is just fine [Solved/Closed]

Posts
2
Registration date
Monday July 21, 2014
Last seen
July 22, 2014
- - Latest reply:  David - Apr 10, 2015 at 09:51 PM
My latop using windows 7 while at work is not letting me on 99% of the websites. I am using firefox and chrome to connect and neither worked. My cell phone, my coworkers cell phones, their computers (hardwired) are all working fine. Only the laptops on wifi have connection time out issues. All browsers are configured to detect proxies automatically. My laptop is only running windows security essentials. I have turned all uac and firewalls off. Currently the only pages I can seem to pull up are google homepage and yahoo homepage. I can still send a few emails using thunderbird however, only email accounts with the servers on yahoo, gmail, and outlook work. Any other domain name emails do not. I have tried to reset both modem and router and it only helps for a couple minutes before returning. My other coworkers have used their wifi connections on their laptops on some get the same problem and some dont.

Any suggestions?

Update: I have tried turning off the tcp/ipv6 protocol that helped a little on.a few websites, even then iffy at best. Attempted a system restore to the last date of an update before this problem occured, that did nothing as well.

Would really appreciate some help....
See more 

1 reply

Best answer
approved by Jean-François Pillou on Dec 9, 2018
Posts
2
Registration date
Monday July 21, 2014
Last seen
July 22, 2014
1
1
Thank you
It was actually a problem with my TCP/IPV4 settings. When I had connected to the network, my adapter created 2 default gateways.... For those of you who may experience similar issues, here is what I had to do to get it to work:

1. connect to your wireless network
2. Open the wireless network connection status
3. go to properties
4. Click on TCP/IPv4 and open its properties
5. In the general tab, go down to advanced
6. In advanced check the default gateway to see if there are two or more addresses. There should only be one!
7. Click okay, restart and VIOLA!

Thank you Kieferschild for you continuing help!!!!

Say "Thank you" 1

A few words of thanks would be greatly appreciated. Add comment

CCM 3382 users have said thank you to us this month

kieferschild
Posts
2473
Registration date
Sunday October 5, 2008
Status
Moderator
Last seen
March 8, 2019
578 -
Glad you got it working. I assume at some point you had modified TCP/IP because by default, it should be set to DHCP and get an IP automatically.
Thank you so much