My pc automatic shutdown [Closed]

Posts
1
Registration date
Wednesday November 26, 2014
Status
Member
Last seen
November 26, 2014
- - Latest reply: OliviaLewis
Posts
1
Registration date
Wednesday July 22, 2015
Status
Member
Last seen
July 22, 2015
- Jul 22, 2015 at 03:45 AM
i m using windows 10 pac preview,some time my pc automatic shutdown,when it shutdown its display showing black shadow or blackbox for half second,showing 2 or3 white horizontal lines before display turned off.& not fully shutdown,power button light is showing on. cpu both fan'is running.monitor -mouse mouse keyboard is not working.its like hang.some time its not restart.its need to long press shutdown.then its start again.i m using intel core] i5 second gen,2320@3.00GHz.4gbram.500gb harddisk.1gb graphics card.
See more 

2 replies

Posts
621
Registration date
Tuesday March 19, 2013
Status
Member
Last seen
June 10, 2015
126
0
Thank you
hi,

Try disable the Windows 10 drop shadows, click the Desktop Start Button and type Advanced System Settings. Click on the result that says "View advanced system settings." Alternatively, you can navigate to this same settings window by going to Control Panel > System and Security > System > Advanced System Settings.

Under the Performance section of the Advanced tab, click Settings to open the Performance Options window. There, under the Visual Effects tab, find and uncheck the box labeled "Show shadows under windows." Click Apply or OK to save the change and close the window. As soon as you do, all drop shadow effects will be disabled, giving you a truly flat user interface.
Posts
1
Registration date
Wednesday July 22, 2015
Status
Member
Last seen
July 22, 2015
0
Thank you
Sometimes the automatic shutdown is completely resulted from low specs of your computer.

My computer kept shutting down and restarting for a few weeks since the fix yesterday.

The fix is to get a higher specs of CPU. I mean, I changed to a better main engine for my pc.