Mail.com outgoing email issues on ZTE Kis

Solved/Closed
lnwidmer73 Posts 5 Registration date Thursday January 15, 2015 Status Member Last seen January 17, 2015 - Jan 16, 2015 at 01:39 AM
lnwidmer73 Posts 5 Registration date Thursday January 15, 2015 Status Member Last seen January 17, 2015 - Jan 17, 2015 at 04:49 AM
Hi,

New to the forum (evidently because I posted a question in answer section of a former post by mistake!!!), hope you can help!

Have mail.com set up on my android (ZTE Kis) and using server settings as above.
Incoming email is fine but outgoing a no go! Any thoughts? (have tried both 465 and 25 - SSL/non SSL), re-setting everything several times etc etc.... to no avail.... Thank you!

3 replies

lnwidmer73 Posts 5 Registration date Thursday January 15, 2015 Status Member Last seen January 17, 2015 2
Jan 17, 2015 at 04:49 AM
Everyone hi!

Managed to get it working at last!!!!! If anyone else has the same problem, these are the settings I have set up for my outgoing mail, mistake I made is thinking that where it asked 'require sign in' that this was optional and therefore wasn't ticking this option and entering details!!!:

Outgoing server smtp.mail.com
Port 465
Security type SSL
DO TICK the 'require sign in' box and enter username/password:
Username is your full email address i.e. xxxxxxxx@mail.com
Password is, well your password!
Then click 'Next(Check)' button

Worked for me, hope it helps others.... Cheers!
2
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,233
Jan 16, 2015 at 06:25 AM
Would this How-to be of any help to you?

https://ccm.net/faq/13350-iphone-unable-to-send-email-from-mail-com

Good luck
1
lnwidmer73 Posts 5 Registration date Thursday January 15, 2015 Status Member Last seen January 17, 2015 2
Jan 16, 2015 at 11:51 AM
Hi!
Thank you for your reply but no, doesn't help at all...
1) I don't have an iPhone but an android ZTE Kis
2) Error message is not xxxxx not found or whatever, I just get 'connection error' if I try to send a message or again push it through from my outbox
3) No such thing as SMTP server password section/option on my phone...

Any other idea???
0