Mail.com outgoing email issues on ZTE Kis [Solved/Closed]

Posts
5
Registration date
Thursday January 15, 2015
Last seen
January 17, 2015
- - Latest reply: lnwidmer73
Posts
5
Registration date
Thursday January 15, 2015
Last seen
January 17, 2015
- Jan 17, 2015 at 04:49 AM
Hi,

New to the forum (evidently because I posted a question in answer section of a former post by mistake!!!), hope you can help!

Have mail.com set up on my android (ZTE Kis) and using server settings as above.
Incoming email is fine but outgoing a no go! Any thoughts? (have tried both 465 and 25 - SSL/non SSL), re-setting everything several times etc etc.... to no avail.... Thank you!
See more 

3 replies

Best answer
Posts
5
Registration date
Thursday January 15, 2015
Last seen
January 17, 2015
2
Thank you
Everyone hi!

Managed to get it working at last!!!!! If anyone else has the same problem, these are the settings I have set up for my outgoing mail, mistake I made is thinking that where it asked 'require sign in' that this was optional and therefore wasn't ticking this option and entering details!!!:

Outgoing server smtp.mail.com
Port 465
Security type SSL
DO TICK the 'require sign in' box and enter username/password:
Username is your full email address i.e. xxxxxxxx@mail.com
Password is, well your password!
Then click 'Next(Check)' button

Worked for me, hope it helps others.... Cheers!

Thank you, lnwidmer73 2

A few words of thanks would be greatly appreciated. Add comment

CCM has helped 2654 users this month

Posts
50333
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
1
Thank you
Would this How-to be of any help to you?

http://ccm.net/faq/13350-iphone-unable-to-send-email-from-mail-com

Good luck
Posts
5
Registration date
Thursday January 15, 2015
Last seen
January 17, 2015
0
Thank you
Hi!
Thank you for your reply but no, doesn't help at all...
1) I don't have an iPhone but an android ZTE Kis
2) Error message is not xxxxx not found or whatever, I just get 'connection error' if I try to send a message or again push it through from my outbox
3) No such thing as SMTP server password section/option on my phone...

Any other idea???