My Laptop isn't showing any wifi signal

Closed
AD AR SH - May 2, 2015 at 10:59 AM
xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
- May 4, 2015 at 01:10 PM
Hello,
I have a TOSHIBA SATELLITE C650, and I used to get wifi signal from the modem in my house. But now My laptop isn't showing any signs of a laptop with wifi facilities. It is behaving like a normal laptop without wifi. What could be the problem? I'm sure that there isn't anything wrong with the modem or its wifi.
Please help

1 reply

xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,969
May 2, 2015 at 01:01 PM
Does the laptop have a physical on/off wifi switch? Is the switch broken or turned off?

You might try these steps:

Start, Programs\Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

Reset WINSOCK entries to installation defaults: (type this command)
netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults. (type this)
netsh int ip reset reset.log

Reset IPv6 TCP/IP stack to installation defaults. (type this)
netsh int ipv6 reset reset.log

Reboot the machine.

Good luck
0
Hai, I appreciate your suggestion, but it didn't really work.
I just found out the possible reason for my problem : I can't find my WLAN adapter on device manager. Any idea how to fix it? #Desperate
0
xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,969 > AD AR SH
May 4, 2015 at 01:10 PM
In Device Manager you should find an entry under the Network Adapters heading for the network chip/adapter. Lack of an entry could indicate that the adapter has failed or is unplugged. At this point I would just buy an external USB network adapter and forget about the built-in one.
0