No audio output device installed - Windows 7 Ultimate [Solved/Closed]

Report
Posts
5
Registration date
Thursday May 14, 2015
Status
Member
Last seen
May 14, 2015
-
Posts
47858
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 22, 2020
-
Please help. I upgraded my OS from XP to Win 7 Ultimate. Now, I can't hear sound from my PC.
1.When I point the mouse to the music icon on the taskbar, it says "No audio output device is installed."
2. When I go to device manager, "sound, game, video controllers" option is not there.
3. My motherboard is Asus P5sd2-vm

I will really appreciate your help guys. Thank you

4 replies

Posts
3593
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
919
SirJames,
Did you install any audio output device in your pc?..
If not install and see what message you got..?
No. Just after upgrading
Posts
3593
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
919
Sorry SirJames,
without the device manager pic how can come into conclusion if your device is faulty?
Did you install your speaker of headset?...
If none works.. Do clean install of windows 7 from here
where can I send the pic. I cant attach here
Posts
3593
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
919
the problem is still here :(
Posts
47858
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 22, 2020
10,396
Hello to both of you.

I suggest re-installing the driver for the audio card.

Good luck
I'm not techie type, I dont know how.
Posts
3593
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
919 > SirJames
right click on audio device in device manager where you got red x and select enable..
Posts
3593
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
919
post your image in http://tinypic.com/
and paste the link here
>
Posts
3593
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016

[IMG]http://i62.tinypic.com/zx468l.jpg[/IMG]
http://tinypic.com/r/zx468l/8
with no offense and respect to Computertech and Ambucias, is there anyone who can help me with this PROBLEM?
My motherboard is Asus P5sd2-vm
Posts
47858
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 22, 2020
10,396 > SirJames
I know about the motherboard, what about the computer?
its an ordinary pc
no brand name...it's reassembled
Posts
47858
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 22, 2020
10,396 > SirJames
What about your sound card make and model?
i dont know
Posts
47858
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 22, 2020
10,396