My ipod nano wasn't responding to my laptop

Solved/Closed
Emma - Jun 8, 2015 at 08:09 AM
xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 - Jun 8, 2015 at 04:14 PM
Hello,
1. Go onto device manager
2. Go onto disk drives
3. There will be options, click your device
4. Disable your device
5. Enable your device

I really hope this works good luck! :)



Related:

1 response

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,825
Jun 8, 2015 at 04:14 PM
Thanks for the help.