Toshiba laptop blank screen

Closed
Helpmeplsmen
Posts
5
Registration date
Thursday August 20, 2015
Status
Member
Last seen
August 21, 2015
- Aug 20, 2015 at 08:37 PM
Helpmeplsmen
Posts
5
Registration date
Thursday August 20, 2015
Status
Member
Last seen
August 21, 2015
- Aug 21, 2015 at 06:31 AM
Hey guys, I am currently having some problems with my toshiba satelite laptop I first got the blank/black screen when I restarted my computer because I had deleted some registries to make my usb ports work. I have tried everything such as taking all the power supplies out of the computer then draining it, I've took the ram out and put them in different slots. I am currently running on windows 10 was 8.1 but decided to upgrade. Thanks for helping.

8 replies

Ambucias
Posts
47366
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,312
Aug 21, 2015 at 05:04 AM
Which registry keys and values have you deleted?
0
Helpmeplsmen
Posts
5
Registration date
Thursday August 20, 2015
Status
Member
Last seen
August 21, 2015

Aug 21, 2015 at 05:30 AM
I was told to delete some registries inside of Localmachine where the usbs were loaded I can't really remember what it was called though. When I restarted my laptop it did a windows update and crashed I also deleted the USB Hub registries for them to reinstall. Think that's what there called.
0
Ambucias
Posts
47366
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,312
Aug 21, 2015 at 05:39 AM
Hi

I believe you were ill advised to delete registry entries without first backing up the registry.

I suggest you try restoring to factory settings. Unfortunately all of your data will be lost but it"s better than a dead Toshiba.
0
Helpmeplsmen
Posts
5
Registration date
Thursday August 20, 2015
Status
Member
Last seen
August 21, 2015

Aug 21, 2015 at 05:42 AM
Hello, I have found the post that told me what to do.
Expand "HKEY_LOCAL_MACHINE", then "SYSTEM", then "CurrentControlSet", then "Control" and finally expand "class". there should be a folder approximately ten down starting with "4D36E965" select this. Inside if you see any files with UpperFilter or LowerFilters delete them. I deleted the upper and lower filter then it stopped working. Also how would I restart the computer with black screen?
0

Didn't find the answer you are looking for?

Ask a question
Ambucias
Posts
47366
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,312
Aug 21, 2015 at 06:14 AM
If you don't get a signal in safe mode, and only if, try restoring following these instructions

https://ccm.net/faq/4811-restore-toshiba-laptop-to-factory-settings

Good luck
0
Helpmeplsmen
Posts
5
Registration date
Thursday August 20, 2015
Status
Member
Last seen
August 21, 2015

Aug 21, 2015 at 06:22 AM
Doesn't work, I have a black screen and when connecting to an external monitor it says no signal. Thanks for the help.
0
Ambucias
Posts
47366
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,312
Aug 21, 2015 at 06:30 AM
Sorry to hear about that, I am out of solutions.
0
Helpmeplsmen
Posts
5
Registration date
Thursday August 20, 2015
Status
Member
Last seen
August 21, 2015

Aug 21, 2015 at 06:31 AM
No worries, thanks for helping. :)
0