DNS_probe_finished_no_internet [Closed]

Report
-
Computertech
Posts
3610
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
-
Hello,

I have a new Dell computer and when I use Chrome, I constantly get dns_probe_finished_no_internet. My Internet works for everything else. I have Google this problem and I've tried everything from netsh winsock, ipconfig in cmd, changing my dns server to a public one, and disabling my virus firewall. After all these attempts no success. Anybody know a different way?

Thanks!


2 replies

Posts
3610
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
921
As you said you got this problem only in chrome, I suggest you to reset your chrome browser and see what happens.

Note:
1) Google Chrome will erase almost everything -- your extensions, settings, cookies, history, home page, default search engine, and more.

2) However, Chrome won't delete your bookmarks or passwords, so your important personal data will be kept.

Google Chrome has an option that will reset itself to its default settings. To find this option, open Chrome's menu and select Settings. Go down and search for Advanced settings and Perform a search for "reset browser" and you'll see the Reset browser settings button.



Unfortunately resetting chrome didn't work.

Thanks though
Posts
3610
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
921
Please post your image of the Device manager here and post the link in your next reply..

To capture a screenshot;

Click on the ALT key + PRT SCR key..its on the top row..right hand side..now click on start...all programs...accessories...paint....left click in the white area ...press CTRL + V...click on file...click on save...save it to your desktop...name it something related to the screen your capturing