External monitor with laptop won't work [Solved/Closed]

Report
-
 Brina Boo -
hey I have an acer laptop with vista. I just got another monotor to hook it up to but cannot get it to work. It works when I first start up the laptop. First it goes to the acer loading screen and loads it(this happens on the external monitor) then it goes to a screen that asks whether I would like to start windows normally or not, this happens if I shut it down by just pressing the button. Then no matter which of these I choose the monitor stops working and it switches back to using the laptop screen.

Thanks in advance and I'll try to answer any other questions to the best of my ability
Related:

29 replies

Hey I hope this helps someone, but I have an ACER laptop and I had to go to my CONTROL PANEL, and under HARDWARE AND SOUND, I had to click on CONNECT TO A PROJECTOR. The option I chose was DUPLICATE. Once I did this the screen from my laptop was duplicated to my tv screen so maybe this could be what some of you have to do.
mine has the same prob I cant seem to fix though my other computer worked my clicking function f4 could be a diff one of these on ur comp not sure they change depending on cpomputer
u guys are awesome!! thank for the help
had same prob fixed mine by right click on windows screen and gave the option of graphic out put and was able to switch between monitors by selecting desired option
Thanks! This helped me.
thanks the graphic option helped me... great work guys thanks
Deoi,

Yeah I just gave up after I hooked up my GF's brand new HP vista 64 bit laptop to my tv screen... it worked perfectly.. this lead me to believe that it's a resolution issue with the acer and the acer laptop just isnt capable of projecting a display to a screen XX" inches, u know? BC I hooked it up to a 19" sony monitor I had laying around and it worked fine... so I am betting on this reason as to why it dosent work... bascially laptop is just an old POS lol.. good luck man sorry wish I had a better answer for ya!

regards,
panzer
Well that's discouraginng, I have had this very frustrating problem that corrects after a restore SOMETIMES. SO irritating.. I thought it had something to do with some windows update because restoring to an earlier date worked for a long time but now that restore date seems to have disappeared...sigh

When I saw all of you describe my exact trouble I thought that there might be some solution in the end..WTH are we going to do, friends? This has carried on FAR too long for me! I think my acer just might FLY!! Weeeeeeeeeeeeeeeeeeeeeeeee......UGH

Desperately Seeking Solutions