Your connection is not private" NET::ERR_CERT_DATE_INVALID

Closed
springate Posts 1 Registration date Thursday October 22, 2015 Status Member Last seen October 22, 2015 - Oct 22, 2015 at 12:51 PM
kcshameer89 Posts 43 Registration date Monday August 10, 2015 Status Member Last seen November 10, 2015 - Oct 25, 2015 at 02:46 AM
I can't access the internet on my computer. I keep getting a message saying "Your connection is not private" and this NET::ERR_CERT_DATE_INVALID comes up even though on my modem it's indicating the internet is up and running and I can access the internet on my phone.

1 reply

kcshameer89 Posts 43 Registration date Monday August 10, 2015 Status Member Last seen November 10, 2015
Oct 25, 2015 at 02:46 AM
go to time settings options on right corner of taskbar and set correct date and time. Once you update the timezone , valid date & time refresh the browser page..
0