I have internet but my browsers are not connecting. [Solved/Closed]

Report
Posts
4
Registration date
Saturday October 31, 2015
Status
Member
Last seen
October 31, 2015
-
Posts
1004
Registration date
Saturday January 17, 2015
Status
Moderator
Last seen
November 27, 2020
-
First of all, for the past few week I've had some malware on my computer and couldn't get rid of it. A friend of mine told me about malware bites, so I downloaded that and ran a system scan. The scan found 377 things and so I removed them and restarted my computer. Since I've restarted my browsers have not been able to connect to the Internet, I've ran the diagnostic and it says 'Windows was unable to detect a problem'. I took to looking online and found this sight with a similar question and the answer that worked for them was to search 'CMD' and run it as admin. and enter a command that the person provided. I did that and reset the computer again but it still did not work. So I'm at a loss as to what to do now. If it matters, im using Windows 8 and my browsers are Chrome and Safari.

1 reply

Posts
1004
Registration date
Saturday January 17, 2015
Status
Moderator
Last seen
November 27, 2020
135
Hi Joe,

The malware could have set your LAN settings to use a proxy server, or use a static IP address that is not the same that your Router is currently using.

Try the following:

1. Navigate to your Desktop by selecting the Desktop app from your start screen, or by pressing the [WINDOWS] key
2. RIGHT click on the bottom left corner of your desktop screen to bring up your advanced start menu
3. Select "Device Manager"
4. The Device Manager window will appear, and will show you a full list of the different components that are installed on your computer, including the Keyboard, Mouse. Select "Network Adapters"
5. In this list you will have a LAN Network Adapter, which allows your computer to connect to the Internet while plugged into the modem with an Ethernet Cable, and you may also have a Wireless Network Adapter. Determine if your Internet related issue is occurring while you are directly connected into the modem, or only through wireless then find the appropriate Network Adapter in the list
6. Right click on this driver and you will be presented with a list of options including Properties, Enable or Disable and Update
7. Select Disable, wait a few moments and then choose Enable, which will reset the driver
8. Once completed you can reconnect to your network and test the connection again

Please let us know how you got on.
Posts
1004
Registration date
Saturday January 17, 2015
Status
Moderator
Last seen
November 27, 2020
135
OK Joe,

Try this ....

1) Open the windows 8 start screen. Type "Control Panel" and press [Enter].
2) Click on "View Network Status and Tasks".
3) Single click "Change adapter settings" on the left side of your screen.
4) You might have more than one Internet connection listed here. You will need to determine which adapter is your connection to the Internet if this is the case. I think it wise to do this on all network adapters. Right click on your network adapter and choose "Properties" to open up the properties window of this internet connection.
5) Click "Internet Protocol Version 4(TCP/IPv4)" and then the [Properties] button.
6) Click on the two circles "Obtain an IP address automatically" and "Obtain DNS server address automatically"
7) Press the [OK] button and restart your machine.

Hopefully this will be the end of the matter.

Let us know how you get on.
Posts
4
Registration date
Saturday October 31, 2015
Status
Member
Last seen
October 31, 2015

I did all that and those options were already selected, I clicked on them anyways though and restarted the computer and nothing has changed.
Posts
1004
Registration date
Saturday January 17, 2015
Status
Moderator
Last seen
November 27, 2020
135
Grrr ...

Try this next ...

1) Go to START and Run and type in the following:
cmd

2) Right click on the black shortcut that appears and choose "Run as Administrator"
3) When the Command box opens type the following at the prompt:
c:\netsh winsock reset

4) Press the [Enter] Key

Remember to restart your computer
Posts
4
Registration date
Saturday October 31, 2015
Status
Member
Last seen
October 31, 2015

That did it! Thanks a lot Brian, I appreciate it.
Posts
1004
Registration date
Saturday January 17, 2015
Status
Moderator
Last seen
November 27, 2020
135
Superb. Glad its sorted.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!