I have internet but browsers won't work [Solved/Closed]

- - Latest reply:  Mjfrombuffalo - Feb 19, 2019 at 06:22 PM
Hello,
I have been struggling with this for several days now. I have windows 7 and suddelny my browsers stoped working (IE, Firefox, Chrome) Sometimes I have acces for 3 to 5 mins every hour or so but the problem starts again. I have wireless connection all the time in this my smartphone and the torrents in my pc work fiine. I have deleted my McAfee antivirus and suspended my windows forewall and nothing, but when I enter the ip adress of google.com for instance I am able to access the site. Im
This is driving me crazy so any help would be really appreciated. Tjank you

<config>iPhone / Safari 533.1</config
See more 

2 replies

Best answer
approved by Jean-François Pillou on Nov 26, 2018
722
Thank you
Try this :
  • Click on Start
  • In search box, type
    cmd
    , then "CMD" will be displayed in the search
  • Now right-click on "CMD" and Select "Run as administrator".
  • Now enter this command
    netsh int ip reset resetlog.txt 
    and press "Enter".
  • Then enter these commands :
    • netsh winsock reset catalog
      and press Enter
    • netsh int ip reset reset.log hit
      and press Enter.
  • Reboot your computer"


The exact same thing happened to me and this solution fixed it for me!

Thank you so much! It's nice to have computer techs!

Say "Thank you" 722

A few words of thanks would be greatly appreciated. Add comment

CCM 5982 users have said thank you to us this month

Wow, that was nIce!
Hotdog thank you
Worked great for Me! Thanks.
Brilliant! Thanks!
Amazing. Thank you so much!
122
Thank you
Thanks buddy,

you made my day........your advice worked :)

Click Start --> Run --> In search box, type cmd --> Then "CMD" will be

displayed in the search --> Now right-click on "CMD" ---> Select "Run as

administrator".

Now enter this command

netsh winsock reset catalog --> Press Enter

netsh int ip reset reset.log hit --> Press Enter.

Restart your PC.
Rpmkel
Posts
3
Registration date
Thursday September 25, 2014
Status
Member
Last seen
September 25, 2014
-
Oops. Spoke too soon. That fix did not stick. The same problem is back.
Rpmkel
Posts
3
Registration date
Thursday September 25, 2014
Status
Member
Last seen
September 25, 2014
-
So I ended up unchecking in Settings both the boxes for enabling hardware acceleration and the one for enabling apps to continue to run in background and then uninstalling and re-installing the Chrome browser and I seem to be back in business.
Thanks,
great!!
the only thing is that the last word in the 2nd cmd it is not «reset.log» but «resetlog»
Thanks anyway
Ricardo
Omg thanks!!!!
Thank you guys it will work