Windows F1 key of my dell inspiron is shorting

Closed
Hk - Nov 18, 2015 at 05:56 AM
xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 - Nov 18, 2015 at 01:04 PM
Hello,
I want to know how to disable f1 key on my laptop as its shorting creating the projector sub-screen option to appear over and over again.
I have been searching for quite a while now and cant really find an answer to it .
I don't want to reverse my fn buttons but want to disable one or all of them ow can it be done .

Related:

1 response

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,833
Nov 18, 2015 at 01:04 PM
can't be done
0