How to type Shift 2 in Win10 after reinstall from a free-upgrade [Closed]

Report
Posts
3
Registration date
Saturday December 12, 2015
Status
Member
Last seen
December 12, 2015
-
Posts
3
Registration date
Saturday December 12, 2015
Status
Member
Last seen
December 12, 2015
-
I've just got that problem today and after searching all solutions on CCM, I found myself a simple way to fix the problem of not able to type @.

Just type Shift + " instead.

As I go inside Font to see if @ is missing. I found @ is still there but in different order as U+044 and " is U+022. So I simply think I just need to type reverse.

It may not be comfortable but that's the simplest thing I could do for now. Hope it works with you all.

1 reply

Posts
3
Registration date
Saturday December 12, 2015
Status
Member
Last seen
December 12, 2015

I've just follow some of the instructions from people and found another way to fix it thoroughly.

First, we need to type Win+R or click on Run to type intl.cpl.

Then we choose Administrative and Change System Locale. Somebody say we need to change to our locale but I found it's not a must. We could choose whatever we like, for example my default one is English UK though I'm not living in UK, and I changed to English US and it's not where I live neither. Then restart as requested.

After logging in you go to Setting - Time and language setting, click on the language locale you've just chose and set it to default. After that click on the other ones and remove.

Ta da, it's done.
Posts
3
Registration date
Saturday December 12, 2015
Status
Member
Last seen
December 12, 2015

Really sorry, If not choosing locale as our current living place, it's unstable with those websites that hosted in our country

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!