Cannot set default, access denied [Solved/Closed]

Posts
1
Registration date
Friday January 8, 2016
Last seen
January 8, 2016
- - Latest reply:  1953cinderella - Jan 8, 2016 at 02:57 PM
After a recent Windows 7 (Ultimate) update, I cannot print. When I try I get the message that I must set a default printer. My printer has disappeared from 'Devices and Printers'. If I am printing at a time when the print dialog box appears, I can find my printer in the drop down and choose it and print. I have been told 'access denied'. I have tried 1. reinstalling my printer several times, including updating drivers 2. System Restore 3. Read instructions on how to fix the registry - but I am not savvy enough to understand this. 4. Right click my computer, computer manager, local uses and groups, and I enable every one. What is next to try?
See more 

1 reply

Best answer
Posts
19515
Registration date
Wednesday October 8, 2008
Status
Moderator
Last seen
December 11, 2018
4
Thank you
what is the printer make and model?

Thank you, xpcman 4

A few words of thanks would be greatly appreciated. Add comment

CCM has helped 2610 users this month

-
Epson c88...... however I kept at it until I fixed it. I went into the administrator account and loaded the printer from the desk and set it as default. I also shared it with my regular profile.. Then I went back to my account and installed the printer again and when I finish it was there where I could see it and it was already set as default. I am printing now. Thank you so much for answering me.