Drop shadows on desktop [Closed]

Report
Posts
2
Registration date
Saturday January 9, 2016
Status
Member
Last seen
January 11, 2016
-
Posts
2
Registration date
Tuesday January 12, 2016
Status
Member
Last seen
January 12, 2016
-
Hello there,
I am a new user.
How does one get rid of drop shadows on icons on desktop in Windows 10?
Thanks

3 replies

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,855
Method 1:

Check if it helps.

• Open Control Panel and click System and security.
• Click on system.
• Click on Advanced system settings.
• Go to Advanced Tab.
• Select performance.
• Click settings.
• Uncheck “Show shadows under windows” and click OK.

Method 2:

If you have tried the above method, I would suggest you to try different background themes and check if it helps.
Posts
2
Registration date
Saturday January 9, 2016
Status
Member
Last seen
January 11, 2016

Hello XPCMAN,
Thanks for you prompt reply. I have tried method 1 without success, but I`ll try different backgrounds. The icons with the drop shadows I find virtually unreadable.
Best wishes,
Posts
2
Registration date
Tuesday January 12, 2016
Status
Member
Last seen
January 12, 2016

Follow the method 1 posted by xpcman, but uncheck the option "Use drop shadows for icon labels on the desktop".

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!