Repairconsole no password

[Closed]
Report
-
 Ali@s -
Hello,
I've got a problem getting into my windows. it crashed due to overclocking. So I had to reset the bios. Now I cant log in. (just a black screen with blinking cursor after p.o.s.t)
-I've tried booting from XP install disk using the repair option but when asked for admin password, access is denied (probably) because I deleted the (out of the box) Admin account. However the user account I created has Admin rights but, also this password is not accepted.
-Also tried using the security hole shift +F10 but, after booting from XP install-cd pressing 'ENTER' (if you like to install XP) and then hit F8 (license...) there is no repair option (only options available are �NTER' (install on selected partition), C (create partition) and D (delete partition) ) It seemed to worked for other users on this forum who followed instructions given by Rahul (don't you have a website Rahul?) But it doesn't for me. Running (well, not right now!) XP pro sp3 (slip-streamed) booting from xp pro install cd of course.
My questions are:
-Why don't I have the 'repair' option?
-Another way getting around the Admin pasword?
-Is there another way to fix mbr?

Notes:
-I created a XP-bootdisk from within windows ( i think) once but its running in caldera dos and is complaining about cluster size greater then 4 kb (on ntfs partition)and not finding mscd001 driver> the last one could explain why I can't access my Cd drives. DR-dos does not have the fixmbr option (or does it?)
-I'd rather not lose any files, settings or folders of any kind
-once in DR-Dos I can access the windows folder but cannot find any .cpl 's
-most of the commands in DR-dos do not seem to work (net, net command, chkdsk, stacker)
-I do have a backup (norton-ghost) I've never tested and also is a bit to old.
-I do have multiple HD's installed (fully partitioned no free space)
-I do have a partition editor (sytem commander (7-something) but is it has graphical issues with Radeon card and cannot be used.
-I'm looking for a quick solution

-I do hope someone can point out the right direction :-}

TiA
Ali@s

1 reply

Posts
33
Registration date
Tuesday October 14, 2008
Status
Member
Last seen
May 14, 2009
6
Did you try doing a system restore?
Hey cm420

I would if i knew how.