Hard drive was showing on bios setup

Closed
ashiq - May 10, 2016 at 03:13 AM
R2D2_WD
Posts
3606
Registration date
Monday September 1, 2014
Status
Member
Last seen
February 20, 2017
- May 11, 2016 at 03:16 AM
Hello,

sir my hard drive was showing on bios setup but this is not showing while installation on widow 8 then partition or drive plz suggest me

2 replies

R2D2_WD
Posts
3606
Registration date
Monday September 1, 2014
Status
Member
Last seen
February 20, 2017
152
May 10, 2016 at 04:13 AM
Hi Ashiq,

I would recommend you to open BIOS menu y restore its default settings. Then change the boot priority and try to install Windows. Check if the hard drive will be recognized. Moreover, I would change hard drive’s SATA cable and port and try again. Are you using a desktop PC?
If you are using a laptop, I would recommend you to run the Windows installation with Command Prompt and type the commands:
Didkspart
List disk

Is the hard drive listed? Do you have important data on the drive? If you do not have, continue with the following command:

Clean

Then try to run the installation from the beginning. Partition and format the hard drive before installing.
Let me know if there is any progress.

Hope this helps

0
sir
thate is same
my hardisk was showing on bios menu and iam not able to partion on my hard drive while installing window 8. this is hide for partition.and this give me load driver option. so how can i load driver.and i will install window 8 on my pc help me.
0
R2D2_WD
Posts
3606
Registration date
Monday September 1, 2014
Status
Member
Last seen
February 20, 2017
152
May 11, 2016 at 03:16 AM
Are you getting an error message for missing drivers while trying to install Windows? Could you please upload a screenshot from the screen where you must choose a drive for Windows installation? The driver issue may be related to the installation device you are using. If you are willing to install Windows from a DVD, try using a bootable USB stick. I had a drivers issue last month and switching to USB solved it for me.
0