No audio device [Closed]

Report
-
Posts
47365
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
June 2, 2021
-
Hello,

I have sony Vaio laptop and running windows 8.1 after upgrade, after upgrade there is no audio. device manger says no driver installed for audio device on high definition audio bus.

Even system tray icon of volume says no audio output device installed.

I am not able to get any audio output from system.

Can anyone help me for this.

3 replies

Posts
47365
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
June 2, 2021
10,708
Go to the manufacturer website, download and install the driver for your audio card.
Hi Ambucias,

Thanks for your response, but it don't solves my problem. I searched Sony vaio website but there is no supported driver for windows 8.1 and drivers available for windows 7 are not working for me.

Can you suggest something better.
Posts
47365
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
June 2, 2021
10,708 > Ranjan
What is your laptop's serie and model?
Sony VAIO
E Series
Model - VPCEH25EN
Hi,

Thanks for your reply but I cant find the details for manufacturer & model No of my sound card. In device manger its just displaying audio device on high definition audio bus.

Can you guide me how can i search for that specific info.
Posts
47365
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
June 2, 2021
10,708 > ranjan
It's Intel® High Definition Audio
Posts
47365
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
June 2, 2021
10,708
Hi Ranjan,

The Sony website is very disappointing, they don't even offer drivers.

Can you see what is your audio card's manufacturer and model ?
Posts
47365
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
June 2, 2021
10,708
Hello

Download and use Slimdrivers for your solution:

https://ccm.net/download/download-24710-slimdrivers

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!