Internet shortcut icons not working (ie;emai. buss. sites) [Closed]

Report
-
Posts
254
Registration date
Saturday July 23, 2016
Status
Member
Last seen
April 20, 2017
-
Hello,

Icons there but I get message; Unable to open this internet shortcut. The protocol "https" does not have a registered program. This just started today, always worked.


1 reply


Go to Start > Control Panel > Internet Options

go to the advanced tab and reset settings.

Then go to Start and type default program

click "set program access and computer defaults"

then select Microsoft Windows.


Posts
254
Registration date
Saturday July 23, 2016
Status
Member
Last seen
April 20, 2017
4
This should work.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!