Lsass.exe error

[Closed]
Report
-
 Parker -
Hello,
Just earlier today, my sister's computer began throwing a little malware warnings at her. It was named the same thing that rarely appears on my computer, so I just told Avast to delete it as always. The bad thing was though, as soon as the real thing went away, it repeated the malware message as an obvious false positive. It wouldn't let me do anything since these random false positives just began reappearing every four seconds. In desperation, I held down the off button and shut the computer down manually. After about a minute, my sister turned it back on, but before the Desktop could appear it went to a black screen and said Lsass.exe application failed, press ok to continue. I clicked it, and the same message popped up again. After pressing ok again, the screen went black and only the mouse worked. I have searched the internet for a similar problem, but everything I found related to the Sassers virus of which I know not to exist on her computer. The computer had just returned from the store and had very little installed onto it. She had not downloaded or installed anytyhing, and any and all Sasser virus symptoms are not there. It was working fine this morning, and we are hoping not to have to factory reset it again. It is a Windows XP Media Center edition. Thank you.

Safe Mode fails and so does Task Manager.

4 replies

hi,

I have exactly the same problem as Biscuit....exactly the same error messages coming up on my DELL Dimension 5150.

Des...I see that you have posted a pc world link saying that what you need to do to resolve the problem is on the link but I don't see it...can anyone please send me a step by step guide to sorting out this problem? I guess I will need to reinstall windows. Other than some photos on my pc there isn't really anything of any value or importance and so I would even be happy to completely strip out old windows and start from scratch.

Please can anyone help?

thanks in advance...Paul
7
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

i have the same prob now...any luck with yours?
Same here happened to my dell inspiron 530s
The computer wont load anything anymore all its giving me is
First: lsass.exe
The Application failed to initialize properly
(0xc0000005) click ok to terminate the application.

Second:Services.exe ( THIS ONE IS THE MAIN PROGRAM A COMPUTER TO RUN NEEDS TO HAVE!!)
The Application failed to initialize properly
(0xc0000005) click ok to terminate the application.


I need My dell thats my main computer. I have very important unfinished stuff on it.
Im replying using my emergency pc my dad gave.
Posts
37
Registration date
Thursday September 18, 2008
Status
Member
Last seen
May 11, 2009
6
Hello can you please tell me which anti-virus you are using
I am using Avast. My sister is too, this is on her computer.