Can't install any OS on my laptop, get error [Solved/Closed]

lasbach 3 Posts Sunday May 3, 2009Registration date May 11, 2009 Last seen - May 11, 2009 at 01:28 PM - Latest reply:  sennybridge sid
- Apr 11, 2013 at 10:08 AM
Hello,
I have a new MSI laptop that had Windows Vista on it. I got a new HD to put Windows XP on it, and I kept the Windows Vista HD. I had "4th Dimension" install Windows XP on the new HD, and it worked fine. But later, when I put the Windows Vista HD back into the laptop, I got the same message below as it started loading, same as when I tried to install any OS on it by myself. And now, it even does it when I put the Windows XP back in it. Windows XP begins to load, then it gives the same message below...so it's dead in the water,, I can't use it now... HELP!!!

Here's what happens now as I start loading or installing Windows XP, or any other OS,,, it starts to install, or load, then it stops the loading or the installation and gives this message:

"A problem has been detected and Windows has been shut down to prevent damage to your computer. Check for viruses. Remove any newly installed HD's, or HD controllers. Check to make sure it is properly configured and terminated. Then; Run CHKDSK /F to check HD corruption, and restart computer.
Technical information: *** Stop: 0X0000007B (0XF78D2524, 0XC0000034, OX00000000, 0X00000000)"

Also, even while getting into Dos mode by clicking the F11 at startup, and getting all the way to A:, I can't get recognition of the HD to format it.
See more 

13 replies

Best answer
mihindu_gajaba - Jun 30, 2009 at 10:53 PM
85
Thank you
just goto the BIOS and make hard Disk detect as IDE simply by changing the Detect Harddisk as value SATA to IDE then u can install XP

Thank you, mihindu_gajaba 85

Something to say? Add comment

CCM has helped 1712 users this month

thnnxxx helped me allot
thanks man..really helped me..i was frying off my head trying to get past that thing...

Thnks..
It worked... Thanks a lot... I was frying my head since last many hours....
thanks buddy.......realy helped
sennybridge sid - Apr 11, 2013 at 10:08 AM
This worked for me, thanks ever so much.
14
Thank you
you have a sata drive in the sata drive is not install windows xp you have converte drive in to ide drive
you goto bios and converte the drive ahci to ata
thank you so much mate. such a great help. I learned something new.. muchas gracias.. ^_^
13
Thank you
Hello There...I had a similar problem about two years back with my compaq. It boiled down to a corrupt hard disk and when the hard disk was replaced all went well....hope this helps...
naresh rockstart - Oct 30, 2009 at 12:35 AM
4
Thank you
thanks frnd for the help .
2
Thank you
very useful. thank you