Shift+ 2 key doesn't give @ [Solved/Closed]

Report
-
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
-
Hi my shift+ 2 key doesnt ***@*** gives" insted.both my shift and 2 is working properly




1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,783
I suggest you check the keyboard language setting. Go to Control Panel - Keyboard Icon and make sure the language matches the physical keyboard. Often you have the choice pf English or the local language.
4
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!