When pressing shift 2 the and key doesn't work but " appears [Closed]

Report
Posts
2
Registration date
Tuesday January 1, 2019
Status
Member
Last seen
January 1, 2019
-
Wmm26587
Posts
2
Registration date
Tuesday January 1, 2019
Status
Member
Last seen
January 1, 2019
-
Hello,

I have seen many other articles about going into the control panel and on Windows 10 if I select to view by category and go into Clock, Language and Region and then into Change input methods. None of these options are on my computer. Instead in the control panel, it has a clock and region but no option to get into keyboard settings. I have sent a screen shot of the screen and any help please.

1 reply

Posts
2
Registration date
Tuesday January 1, 2019
Status
Member
Last seen
January 1, 2019

Hi,

This is the article I've read and tried.