Internet shows Connected but can't browse

[Closed]
Report
Posts
1
Registration date
Wednesday February 22, 2017
Status
Member
Last seen
February 22, 2017
-
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
-
Hello everyone,
I am new to the forum andI have this little problem that there is Internet connection on my pc but none of the browsers can open webpages. I have windows 10 pro 32 bit activated by kms auto run portable. And also Kaspersky Internet security paid license. today while KIS was performing its regular scans it removed the kmspico service and fearing I would lose my windows activation I stopped both Kaspersky protection and windows firewall/defender to download and install kmspico from Internet. During the installation some viruses also got installed into my system. also there was this registry editing failed many times and fearing some other problems I stopped the kmspico installation. And started the KIS protection again and it detected many Trojans, malwares for which I ran the Kaspersky advanced disinfection and reboot many times to remove the viruses. but after that I found that there was Internet connection on my pc but no browsers edge, Firefox Internet Explorer none could open any web pages but apps like store, money, news, can access internet. Windows diagnostic tools can't find any problem. I have tried many options mentioned in this site and other sites but none worked for me.I can access my router page, ping many websites with 0% data loss. But still can't browse. Please suggest me what to do as I am in utter distress.. Thanks to all and anyone in advance who helps me solve this problem..

1 reply

Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,141
Hello

kmspico is a hacking software. Sorry but CCM does not provide help to hackers and pirates.